AI-Categorizer

Prerequisites

AI-Categorizer declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::Container0.09Class-Container-0.12128.57
File::Spec0PathTools-3.47122.86
Lingua::Stem0.5Lingua-Stem-0.84122.86
Params::Validate0.18Params-Validate-1.13128.57
Statistics::Contingency0.06Statistics-Contingency-0.09128.57
Storable0Storable-2.51111.43
perl5.6.0perl0.00

AI-Categorizer declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.2Module-Build-0.4210134.29

AI-Categorizer declares the following 5 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
AI::DecisionTree0.06AI-DecisionTree-0.11117.142857142857
Algorithm::NaiveBayes0Algorithm-NaiveBayes-0.04125.714285714286
Algorithm::SVM0.06Algorithm-SVM-0.13108.571428571429
Scalar::Util0Scalar-List-Utils-1.41125.714285714286
Time::Progress1.1Time-Progress-1.8120