AI-Gene-Sequence

Errors

AI-Gene-Sequence-0.22 has the following 3 errors.

CategoryError
consistent_version0.01,0.2,0.22
metayml_conforms_to_known_specMissing mandatory field, 'abstract' (abstract) [Validation: 1.4];value is an undefined string (abstract) [Validation: 1.4]
proper_libsAI/Gene/Simple.pm, AI/Gene/Sequence.pm