APP-Yatranslate

Prerequisites

APP-Yatranslate declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Config::IniFiles0Config-IniFiles-2.83134.29
Const::Fast0Const-Fast-0.014134.29
Encode0Encode-2.62125.71
Encode::Locale0Encode-Locale-1.03122.86
File::Touch0File-Touch-0.09134.29
Getopt::Long0Getopt-Long-2.42125.71
Lingua::Translate::Yandex0.03Lingua-Translate-Yandex-0.03128.57

APP-Yatranslate declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.43

APP-Yatranslate declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.428571428571