Acme-PrettyCure

Prerequisites

Acme-PrettyCure declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Any::Moose0Any-Moose-0.24136.36
Cache::LRU0Cache-LRU-0.04136.36
Furl0Furl-3.03133.33
Imager0Imager-1.000127.27
List::MoreUtils0List-MoreUtils-0.33130.30
Math::Random::MT0Math-Random-MT-1.16124.24
Net::DNS::Lite0Net-DNS-Lite-0.12133.33
Time::Piece0Time-Piece-1.27127.27
UNIVERSAL::require0UNIVERSAL-require-0.17136.36
perl5.010001perl0.00

Acme-PrettyCure declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Exception0Test-Exception-0.32133.33
Test::More0.98Test-Simple-1.001003130.30
Test::Requires0Test-Requires-0.08136.36

Acme-PrettyCure declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.38Module-Build-0.4206130.30303030303