Adam

Prerequisites

Adam declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
MooseX::Aliases0.10MooseX-Aliases-0.11131.43
MooseX::Declare0.34MooseX-Declare-0.39134.29
MooseX::Getopt0.37MooseX-Getopt-0.65134.29
MooseX::LogDispatch1.2002MooseX-LogDispatch-1.2002128.57
MooseX::POE0.214MooseX-POE-0.215125.71
MooseX::SimpleConfig0.09MooseX-SimpleConfig-0.10134.29
POE::Component::IRC6.64POE-Component-IRC-6.88134.29
Sub::Identify0.04Sub-Identify-0.08125.71
aliased0.30aliased-0.31128.57
namespace::autoclean0.12namespace-autoclean-0.20134.29

Adam declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Deep0.103Test-Deep-0.113131.43
Test::More0.94Test-Simple-1.001006128.57

Adam declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571