Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Class::Accessor::Fast 0 Class-Accessor-0.34 0.34 -
Module::Install 0.77 Module-Install-1.16 1.16 -
Module::Load 0 Module-Load-0.32 0.32 5.009004
Params::Validate 0 Params-Validate-1.24 1.24 -
perl 5.8.0 - - -
version 0 version-0.9917 0.9917 5.009000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Cache::FastMmap 0 Cache-FastMmap-1.44 1.44 -
File::Temp 0 File-Temp-0.2304 0.2304 5.006001
Test::More 0 Test-Simple-1.302049 1.302049 5.006002