Alien-ActiveMQ

Prerequisites

Alien-ActiveMQ declares the following 15 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Archive::Extract0Archive-Extract-0.72127.27
File::Copy::Recursive0File-Copy-Recursive-0.38130.30
File::ShareDir0File-ShareDir-1.102130.30
File::Temp0File-Temp-0.2304133.33
IPC::Run0IPC-Run-0.92127.27
LWP0libwww-perl-6.08127.27
Method::Signatures::Simple0Method-Signatures-Simple-1.07133.33
Moose0Moose-2.1210136.36
MooseX::Getopt0MooseX-Getopt-0.63136.36
MooseX::Types0MooseX-Types-0.44136.36
MooseX::Types::Path::Class0MooseX-Types-Path-Class-0.06133.33
Net::Stomp0Net-Stomp-0.49133.33
Path::Class0Path-Class-0.33130.30
Scope::Guard0Scope-Guard-0.20136.36
namespace::autoclean0namespace-autoclean-0.19136.36

Alien-ActiveMQ declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98133.33

Alien-ActiveMQ declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98133.333333333333