Kwalitee Issues


Change the permissions of Build.PL/Makefile.PL to not-executable.


Split the distribution, or fix the version numbers to make them consistent (use the highest version number to avoid version downgrade).

Error: 0.59,0.67


Add 'use warnings' (or its equivalents) to all modules (this will require perl > 5.6), or convince us that your favorite module is well-known enough and people can easily see the modules warn when something bad happens.

Error: Alien::wxWidgets, Alien::wxWidgets::Utility


This is not a critical issue. Currently mainly informative for the CPANTS authors. It might be removed later.


Name Abstract Version View
Alien::wxWidgets building, finding and using wxWidgets binaries 0.67 metacpan
Alien::wxWidgets::Utility INTERNAL: do not use 0.59 metacpan

Other Files

Build.PL metacpan
Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README.txt metacpan