Kwalitee Issues

meta_yml_is_parsable

Upgrade your YAML generator so it produces valid YAML.

Error: CPAN::Meta::YAML does not support a feature in line '!!perl/hash:version'

prereq_matches_use

List all used modules in META.yml requires

Error:

  • Carp
  • File::Spec
  • IO::File
  • strict
  • vars
  • warnings

has_meta_json

Add a META.json to the distribution. Your buildtool should be able to autogenerate it.

meta_yml_has_license

Define the license if you are using in Build.PL. If you are using MakeMaker (Makefile.PL) you should upgrade to ExtUtils::MakeMaker version 6.31.

build_prereq_matches_use

List all modules used in the test suite in META.yml build_requires

Error:

  • Carp
  • File::Spec
  • strict
  • warnings

Modules

Name Abstract Version View
AlignAid easily run sequence alignments locally or on a cluster 0.000002 metacpan

Other Files

Build.PL metacpan
Changes metacpan
MANIFEST metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan