Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Amon2-Auth

Prerequisites

Amon2-Auth declares the following 16 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
LWP6.00libwww-perl-6.15125.71
parent0parent-0.234125.71
LWP::Protocol::https6.00LWP-Protocol-https-6.06131.43
Hash::MultiValue0.10.00
URI0URI-1.71131.43
Module::Build0Module-Build-0.4216134.29
Mouse0.97Mouse-v2.4.5128.57
perl5.008001perl0.00
Amon23.03Amon2-6.12131.43
Plack0.9984Plack-1.0039128.57
Plack::Util0Plack-1.0039128.57
URI::Escape0URI-1.71131.43
Net::Twitter::Lite0.12006Net-Twitter-Lite-0.12006131.43
URI::WithBase0URI-1.71131.43
LWP::UserAgent0libwww-perl-6.15125.71
JSON2.53JSON-2.90128.57

Amon2-Auth declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.96Test-Simple-1.001014122.86

Amon2-Auth declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.38Module-Build-0.4216134.285714285714