Antispam-Toolkit

Prerequisites

Antispam-Toolkit declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Archive::Zip0Archive-Zip-1.48125.71
BerkeleyDB0BerkeleyDB-0.55125.71
DateTime0DateTime-1.20134.29
File::Temp0File-Temp-0.2304131.43
List::AllUtils0List-AllUtils-0.09131.43
Moose0Moose-2.1405131.43
MooseX::Params::Validate0MooseX-Params-Validate-0.21131.43
MooseX::StrictConstructor0MooseX-StrictConstructor-0.19131.43
MooseX::Types0MooseX-Types-0.45134.29
MooseX::Types::Common0MooseX-Types-Common-0.001013134.29
MooseX::Types::Path::Class0MooseX-Types-Path-Class-0.07134.29
Path::Class0Path-Class-0.35128.57
autodie0autodie-2.29131.43
namespace::autoclean0namespace-autoclean-0.26134.29

Antispam-Toolkit declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.88Test-Simple-1.001014122.86

Antispam-Toolkit declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Dist::CheckConflicts0.01Dist-CheckConflicts-0.11134.285714285714
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-7.04131.428571428571