AnyEvent-Ident

Prerequisites

AnyEvent-Ident declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
AnyEvent0AnyEvent-7.08114.29
AnyEvent::Handle0AnyEvent-7.08114.29
AnyEvent::Socket0AnyEvent-7.08114.29
perl5.006perl0.00

AnyEvent-Ident declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.28Module-Build-0.4211134.29
Test::More0.94Test-Simple-1.001014122.86
perl5.006perl0.00

AnyEvent-Ident declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
EV0EV-4.18117.142857142857
Module::Build0.28Module-Build-0.4211134.285714285714
perl5.006perl