AnyEvent-MP

Prerequisites

AnyEvent-MP declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
AnyEvent5.11AnyEvent-7.07112.50
AnyEvent::Watchdog1AnyEvent-Watchdog-1.0112.50
Digest::HMAC_MD60Digest-HMAC_MD6-0.01134.38
Digest::MD60Digest-MD6-0.11131.25
JSON::XS2.25JSON-XS-3.01115.63
MIME::Base643MIME-Base64-3.14128.13
Net::Interface1.011Net-Interface-1.012115.63
common::sense0common-sense-3.72121.88

AnyEvent-MP declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.96134.38

AnyEvent-MP declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.96134.375