AnyEvent-Open3-Simple

Prerequisites

AnyEvent-Open3-Simple declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
AnyEvent0AnyEvent-7.07111.43
IPC::Open30perl0.00
Symbol0perl0.00
perlv5.10.0perl0.00
strict0perl0.00
warnings0perl0.00

AnyEvent-Open3-Simple declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0PathTools-3.47122.86
File::Temp0File-Temp-0.2304131.43
Test::More0Test-Simple-1.001003128.57

AnyEvent-Open3-Simple declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571