Apache-Album

Errors

Apache-Album-0.96 has the following 3 errors.

CategoryError
missing_prereqsPerlMagick,mod_perl
use_strictApache::Album
use_warningsApache::Album