Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Apache 0 mod_perl-1.31 1.31 -
Apache2::RequestUtil 0 mod_perl-2.0.9 2.0.9 -
Apache::Test 1.35 Apache-Test-1.39 1.39 -
CGI 3.12 CGI-4.28 4.28 5.008008
deprecated 5.019007
removed 5.021000
base 0 base-2.23 2.23 5.004050
constant 0 constant-1.33 1.33 5.004000
strict 0 perl-5.24.0 5.24.0 5.000000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Apache2::RequestIO 0 mod_perl-2.0.9 2.0.9 -
Apache2::RequestRec 0 mod_perl-2.0.9 2.0.9 -
Apache::Test 1.35 Apache-Test-1.39 1.39 -
Apache::TestRequest 0 Apache-Test-1.36 1.36 -
Apache::TestRunPerl 0 Apache-Test-1.39 1.39 -
Module::Signature 0 Module-Signature-0.79 0.79 -
Socket 0 Socket-2.021 2.021 5.000000
Test::More 0 Test-Simple-1.302019 1.302019 5.006002
lib 0 lib-0.63 0.63 5.001000
mod_perl 0 mod_perl-1.31 1.31 -
mod_perl2 0 mod_perl-2.0.9 2.0.9 -
warnings 0 perl-5.24.0 5.24.0 5.006000