Apache2-ASP

Prerequisites

Apache2-ASP declares the following 21 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CGI::Apache2::Wrapper0.215CGI-Apache2-Wrapper-0.215121.21
CGI::Simple1.106CGI-Simple-1.113127.27
Cwd3.2701PathTools-3.47124.24
DBD::SQLite1.14DBD-SQLite-1.42130.30
DBI1.607DBI-1.631124.24
Data::Properties::YAML0.02Data-Properties-YAML-0.04118.18
Digest::MD52.36Digest-MD5-2.53133.33
HTML::Form5.817HTML-Form-6.03133.33
HTTP::Body1.04HTTP-Body-1.19130.30
HTTP::Date5.81HTTP-Date-6.02133.33
HTTP::Request::AsCGI0.5HTTP-Request-AsCGI-1.2133.33
IO::File1.14IO-1.25127.27
Ima::DBI0.35Ima-DBI-0.35127.27
MIME::Types1.24MIME-Types-2.04130.30
Mail::Sendmail0.79Mail-Sendmail-0.79103.03
Storable2.18Storable-2.51112.12
Test::Memory::Cycle1.04Test-Memory-Cycle-1.04130.30
Test::More0.84Test-Simple-1.001003130.30
Time::HiRes1.9715Time-HiRes-1.9726127.27
XML::Parser2.36XML-Parser-2.41121.21
XML::Simple2.18XML-Simple-2.20133.33

Apache2-ASP declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98133.333333333333