Apache2-Layer

Prerequisites

Apache2-Layer declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
mod_perl22.000004mod_perl-2.0.9105.71
LWP::UserAgent5.835libwww-perl-6.15125.71
File::Spec3.31PathTools-3.62125.71

Apache2-Layer declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Httpd::Apache20.08Test-Httpd-Apache2-0.09134.29
Test::NoWarnings0Test-NoWarnings-1.04128.57
Module::Build0.3601Module-Build-0.4216134.29

Apache2-Layer declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-7.10131.428571428571
Module::Build0.3601Module-Build-0.4216134.285714285714