Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

App-Alice

Prerequisites

App-Alice declares the following 18 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
IRC::Formatting::HTML0.27IRC-Formatting-HTML-0.29125.71
Plack::Session0Plack-Middleware-Session-0.30128.57
File::Copy0perl0.00
AnyEvent::DBI0AnyEvent-DBI-2.3122.86
List::MoreUtils0List-MoreUtils-0.413131.43
JSON2.12JSON-2.90128.57
Twiggy0Twiggy-0.1025122.86
File::ShareDir0.01File-ShareDir-1.102128.57
Text::MicroTemplate0.09Text-MicroTemplate-0.24125.71
Plack0Plack-1.0039128.57
DBD::SQLite0DBD-SQLite-1.50128.57
Any::Moose0Any-Moose-0.26134.29
AnyEvent5.2AnyEvent-7.12114.29
AnyEvent::HTTP0AnyEvent-HTTP-2.22120.00
AnyEvent::IRC0.95AnyEvent-IRC-0.97131.43
Try::Tiny0Try-Tiny-0.24134.29
SQL::Abstract0SQL-Abstract-1.81128.57
perl5.8.0perl0.00

App-Alice declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::TCP0Test-TCP-2.15134.29
Test::More0.86Test-Simple-1.001014122.86
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.43

App-Alice declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.428571428571