App-CLI

Prerequisites

App-CLI declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Getopt::Long2.35Getopt-Long-2.42128.13
Locale::Maketext::Simple0Locale-Maketext-Simple-0.21131.25
Pod::Simple::Text0Pod-Simple-3.28125.00

App-CLI declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98134.38

App-CLI declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98134.375