Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

App-CPAN2Pkg

Prerequisites

App-CPAN2Pkg declares the following 36 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
DateTime0DateTime-1.10134.29
Devel::Platform::Info::Linux0Devel-Platform-Info-0.14131.43
Exporter::Lite0Exporter-Lite-0.06134.29
File::ShareDir::PathClass0File-ShareDir-PathClass-1.112440134.29
Find::Lib0Find-Lib-1.04128.57
FindBin0perl0.00
Getopt::Long::Descriptive0Getopt-Long-Descriptive-0.097131.43
HTML::TreeBuilder0HTML-Tree-5.03134.29
HTTP::Request0HTTP-Message-6.06128.57
List::MoreUtils0List-MoreUtils-0.33128.57
List::Util0Scalar-List-Utils-1.39122.86
Moose0Moose-2.1211134.29
Moose::Util::TypeConstraints0Moose-2.1211134.29
MooseX::ClassAttribute0MooseX-ClassAttribute-0.27131.43
MooseX::Has::Sugar0MooseX-Has-Sugar-1.000004134.29
MooseX::POE0MooseX-POE-0.215125.71
MooseX::SemiAffordanceAccessor0MooseX-SemiAffordanceAccessor-0.09131.43
MooseX::Singleton0MooseX-Singleton-0.29131.43
POE0POE-1.364125.71
POE::Component::Client::HTTP0POE-Component-Client-HTTP-0.949128.57
POE::Loop::Tk0POE-Loop-Tk-1.305125.71
POE::Wheel::Run0POE-1.364125.71
Path::Class0Path-Class-0.34128.57
Readonly0Readonly-2.00131.43
Term::ANSIColor0Term-ANSIColor-4.03131.43
Tk0Tk-804.032114.29
Tk::Balloon0Tk-804.032114.29
Tk::HList0Tk-804.032114.29
Tk::NoteBook0Tk-804.032114.29
Tk::PNG0Tk-804.032114.29
Tk::ROText0Tk-804.032114.29
Tk::Role::HasWidgets0Tk-Role-HasWidgets-1.112380131.43
Tk::Sugar0Tk-Sugar-1.093190131.43
perl5.012perl0.00
strict0perl0.00
warnings0perl0.00

App-CPAN2Pkg declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0PathTools-3.47122.86
IO::Handle0IO-1.25125.71
IPC::Open30perl0.00
Module::Build0.3601Module-Build-0.4208134.29
Test::Exception0Test-Exception-0.32131.43
Test::More0.88Test-Simple-1.001003128.57

App-CPAN2Pkg declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4208134.285714285714