App-CPANIDX

Prerequisites

App-CPANIDX declares the following 19 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CPAN::DistnameInfo0.09CPAN-DistnameInfo-0.12130.30
Config::Tiny2.12Config-Tiny-2.20133.33
DBD::SQLite1.29DBD-SQLite-1.42130.30
DBD::mysql4.013DBD-mysql-4.027133.33
DBI1.609DBI-1.631124.24
Date::Parse2.30TimeDate-2.30121.21
FCGI0.69FCGI-0.75118.18
File::Fetch0.24File-Fetch-0.48130.30
File::Path2.08File-Path-2.09130.30
File::Spec3.31PathTools-3.47124.24
HTML::Tiny1.05HTML-Tiny-1.05130.30
IO::Zlib1.10IO-Zlib-1.10124.24
JSON::XS2.32JSON-XS-3.01115.15
Module::CoreList::DBSchema0.06Module-CoreList-DBSchema-0.06133.33
Parse::CPAN::MirroredBy0.02Parse-CPAN-MirroredBy-0.02136.36
URI1.52URI-1.64133.33
XML::Simple2.18XML-Simple-2.20133.33
YAML::Tiny1.41YAML-Tiny-1.63136.36
perl5.6.0perl0.00

App-CPANIDX declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.62ExtUtils-MakeMaker-6.98133.33
Test::More0.47Test-Simple-1.001003130.30

App-CPANIDX declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
DBD::mysql4.013DBD-mysql-4.027133.333333333333
ExtUtils::MakeMaker6.62ExtUtils-MakeMaker-6.98133.333333333333