App-Cmd-Plugin-Prompt

Prerequisites

App-Cmd-Plugin-Prompt declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Term::ReadKey0TermReadKey-2.33125.71
strict0perl0.00
warnings0perl0.00
App::Cmd::Setup0App-Cmd-0.330134.29

App-Cmd-Plugin-Prompt declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Temp00.00
Test::More0.96Test-Simple-1.001014122.86
lib0lib-0.63120.00
File::Find0perl0.00

App-Cmd-Plugin-Prompt declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571