Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

App-Cmd

Prerequisites

App-Cmd declares the following 19 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
String::RewritePrefix0String-RewritePrefix-0.007131.43
constant0constant-1.27128.57
Sub::Exporter::Util0Sub-Exporter-0.987131.43
Getopt::Long2.39Getopt-Long-2.42125.71
strict0perl0.00
Getopt::Long::Descriptive0.084Getopt-Long-Descriptive-0.098131.43
parent0parent-0.228120.00
Text::Abbrev0Text-Abbrev-1.02122.86
Sub::Install0Sub-Install-0.928131.43
Carp0Carp-1.3301125.71
File::Basename0perl0.00
Sub::Exporter0Sub-Exporter-0.987131.43
warnings0perl0.00
Capture::Tiny0.13Capture-Tiny-0.27134.29
IO::TieCombine0IO-TieCombine-1.004131.43
Module::Pluggable::Object0Module-Pluggable-5.1117.14
Class::Load0.06Class-Load-0.22134.29
perl5.006perl0.00
Data::OptList0Data-OptList-0.109131.43

App-Cmd declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Fatal0Test-Fatal-0.013131.43
Test::More0.96Test-Simple-1.001009128.57
base0base-2.18111.43
Data::Dumper0Data-Dumper-2.154108.57
IPC::Cmd0IPC-Cmd-0.92128.57
lib0lib-0.63120.00

App-Cmd declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.02131.428571428571