App-DuckPAN

Prerequisites

App-DuckPAN declares the following 32 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
App::cpanminus1.5007App-cpanminus-1.7004127.27
CPAN::Repository0.007CPAN-Repository-0.008133.33
Class::Load0.18Class-Load-0.21136.36
Config::INI0.019Config-INI-0.024133.33
Crypt::SSLeay0.58Crypt-SSLeay-0.72130.30
Data::Printer0.3Data-Printer-0.35130.30
Dist::Zilla4.300007Dist-Zilla-5.020133.33
Dist::Zilla::Plugin::UploadToDuckPAN0Dist-Zilla-Plugin-UploadToDuckPAN-0.007130.30
Email::Valid0.187Email-Valid-1.194136.36
File::ShareDir::ProjectDistDir0.003002File-ShareDir-ProjectDistDir-1.000002136.36
File::Temp0.22File-Temp-0.2304133.33
File::Which1.09File-Which-1.09130.30
HTML::TreeBuilder0HTML-Tree-5.03136.36
IO::All0IO-All-0.66136.36
LWP::Protocol::https0LWP-Protocol-https-6.06133.33
LWP::Simple6.00libwww-perl-6.08127.27
Module::Data0.006Module-Data-0.007136.36
Module::Pluggable4.0Module-Pluggable-5.1118.18
Moo0.009013Moo-1.005000133.33
MooX0.101MooX-0.101133.33
MooX::Cmd0.001MooX-Cmd-0.009130.30
MooX::HasEnv0.003MooX-HasEnv-0.004133.33
MooX::Options3.71MooX-Options-4.009136.36
POE1.354POE-1.364127.27
Parse::CPAN::Packages::Fast0.04Parse-CPAN-Packages-Fast-0.07118.18
Path::Class0.26Path-Class-0.33130.30
Plack0.9986Plack-1.0030130.30
Starman0Starman-0.4009127.27
Term::UI0.30Term-UI-0.42130.30
URI1.60URI-1.64133.33
utf8::all0.004utf8-all-0.011133.33
version0.96version-0.9908130.30

App-DuckPAN declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::LoadAllModules0.021Test-LoadAllModules-0.022133.33
Test::More0.98Test-Simple-1.001003130.30

App-DuckPAN declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98133.333333333333