App-Env

Prerequisites

App-Env declares the following 12 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Capture::Tiny0.09Capture-Tiny-0.25134.29
Env::Path0Env-Path-0.19117.14
File::Basename0perl0.00
File::Spec::Functions0PathTools-3.47122.86
File::Temp0File-Temp-0.2304131.43
Getopt::Long2.24Getopt-Long-2.42125.71
IPC::System::Simple0IPC-System-Simple-1.25134.29
Module::Find0Module-Find-0.12134.29
Params::Validate0Params-Validate-1.13128.57
Pod::Usage0Pod-Usage-1.64117.14
Scalar::Util0Scalar-List-Utils-1.39122.86
perl5.8.0perl0.00

App-Env declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98131.43
Test::Exception0Test-Exception-0.32131.43
Test::More0Test-Simple-1.001003128.57

App-Env declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98131.428571428571