Kwalitee Issues

No Core Issues.

consistent_version

Split the distribution, or fix the version numbers to make them consistent (use the highest version number to avoid version downgrade).

Error: 1.12,1.13,1.16

Modules

Name Abstract Version View
App::Followme Update a static website 1.16 metacpan
App::Followme::ConfiguredObject Base class for App::Followme classes 1.16 metacpan
App::Followme::ConvertPage Convert Markdown files to html 1.16 metacpan
App::Followme::CreateGallery Create a photo gallery page 1.16 metacpan
App::Followme::CreateIndex Create index file for a directory 1.16 metacpan
App::Followme::CreateNews Create an index with the more recent files 1.16 metacpan
App::Followme::CreateSitemap Create a Google sitemap 1.16 metacpan
App::Followme::DoubleDown 1.12 metacpan
App::Followme::EditSections Edit the section tags on an html page 1.16 metacpan
App::Followme::FormatPage 1.16 metacpan
App::Followme::Initialize 1.16 metacpan
App::Followme::Metatdata 1.13 metacpan
App::Followme::Module Base class for modules invoked from configuration 1.16 metacpan
App::Followme::Template Handle templates and prototype files 1.16 metacpan
App::Followme::UploadFtp Upload files using ftp 1.16 metacpan
App::Followme::UploadLocal Upload files through file copy 1.16 metacpan
App::Followme::UploadNone Go through the motions of uploading files 1.16 metacpan
App::Followme::UploadSite 1.16 metacpan

Other Files

Build.PL metacpan
Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
README.md metacpan
cpanfile metacpan