App-GitGot

Prerequisites

App-GitGot declares the following 27 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
App::Cmd::Setup0App-Cmd-0.327134.29
Capture::Tiny0Capture-Tiny-0.28134.29
Class::Load0Class-Load-0.22134.29
Config::INI::Reader0Config-INI-0.025131.43
Cwd0PathTools-3.47122.86
Data::Dumper0Data-Dumper-2.154108.57
File::Copy::Recursive0File-Copy-Recursive-0.38128.57
File::chdir0File-chdir-0.1010131.43
Git::Wrapper0.014Git-Wrapper-0.040134.29
IO::Prompt::Simple0IO-Prompt-Simple-0.06134.29
List::AllUtils0.09List-AllUtils-0.09131.43
Moo0Moo-2.000001128.57
MooX::HandlesVia0MooX-HandlesVia-0.001007128.57
Path::Tiny0Path-Tiny-0.068134.29
PerlX::Maybe0PerlX-Maybe-1.001134.29
Term::ANSIColor0Term-ANSIColor-4.03131.43
Test::MockObject0Test-MockObject-1.20140408131.43
Try::Tiny0Try-Tiny-0.22134.29
Type::Library0Type-Tiny-1.000005134.29
Type::Utils0Type-Tiny-1.000005134.29
Types::Standard0Type-Tiny-1.000005134.29
YAML0YAML-1.14125.71
autodie0autodie-2.26131.43
namespace::autoclean0namespace-autoclean-0.24134.29
overload0perl0.00
perl5.014perl0.00
warnings0perl0.00

App-GitGot declares the following 9 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
App::Cmd::Tester0App-Cmd-0.327134.29
Carp0Carp-1.36125.71
Test::Class0Test-Class-0.48134.29
Test::Class::Load0Test-Class-0.48134.29
Test::Exception0Test-Exception-0.38131.43
Test::File0Test-File-1.41131.43
Test::More0Test-Simple-1.001014122.86
lib0lib-0.63120.00
parent0parent-0.232125.71

App-GitGot declares the following 4 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.428571428571
IO::Page0io-page-0.02111.428571428571
JSON0JSON-2.90128.571428571429
Path::Iterator::Rule0Path-Iterator-Rule-1.008134.285714285714