App-Guiio

Prerequisites

App-Guiio declares the following 29 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Algorithm::Diff0Algorithm-Diff-1.1902114.29
Clone0Clone-0.37125.71
Compress::Bzip20Compress-Bzip2-2.18128.57
Cwd0PathTools-3.47122.86
Data::Compare0Data-Compare-1.24122.86
Data::TreeDumper0Data-TreeDumper-0.40114.29
Data::TreeDumper::Renderer::GTK0Data-TreeDumper-Renderer-GTK-0.02108.57
Directory::Scratch0Directory-Scratch-0.15131.43
Directory::Scratch::Structured0Directory-Scratch-Structured-0.04125.71
Eval::Context0Eval-Context-0.09.11125.71
File::Basename0perl0.00
File::Copy0perl0.00
File::Slurp0File-Slurp-9999.19120.00
File::Spec0PathTools-3.47122.86
Glib0Glib-1.305125.71
Gtk20Gtk2-1.2492125.71
Gtk2::Gdk::Keysyms00.00
List::MoreUtils0List-MoreUtils-0.33128.57
List::Util0Scalar-List-Utils-1.39122.86
MIME::Base640MIME-Base64-3.14125.71
Module::Util0Module-Util-1.09134.29
Readonly0Readonly-2.00131.43
Sub::Exporter0Sub-Exporter-0.987131.43
Test::Block0Test-Block-0.13134.29
Test::Exception0Test-Exception-0.32131.43
Test::NoWarnings0Test-NoWarnings-1.04128.57
Test::Strict0Test-Strict-0.23125.71
Test::Warn0Test-Warn-0.30134.29
version0.5version-0.9909128.57