Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

App-KGB

Prerequisites

App-KGB declares the following 22 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::Accessor0Class-Accessor-0.34117.14
Schedule::RateLimiter0Schedule-RateLimiter-0.01120.00
SVN::Core0Alien-SVN-v1.8.11.0117.14
DirHandle0perl0.00
IPC::System::Simple0IPC-System-Simple-1.25134.29
POE::Component::Server::SOAP0POE-Component-Server-SOAP-1.14134.29
JSON::XS0JSON-XS-3.02117.14
IPC::Run0IPC-Run-0.94125.71
Proc::PID::File0Proc-PID-File-1.27120.00
YAML00.00
perl5.010perl0.00
POE::Component::IRC5.56POE-Component-IRC-6.88134.29
Git0Git-0.41122.86
Time::Piece0Time-Piece-1.31125.71
SOAP::Lite0SOAP-Lite-1.19122.86
File::Touch0File-Touch-0.11134.29
WWW::Shorten0WWW-Shorten-3.093134.29
SVN::Repos0Alien-SVN-v1.8.11.0117.14
JSON::RPC::Legacy::Client00.00
Digest::SHA0Digest-SHA-5.95134.29
SVN::Fs0Alien-SVN-v1.8.11.0117.14
POE0POE-1.367128.57

App-KGB declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
perl5.010perl
Module::Build0.40Module-Build-0.4216134.285714285714