App-MP4Meta

Prerequisites

App-MP4Meta declares the following 12 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
App::Cmd::Setup0App-Cmd-0.323134.29
AtomicParsley::Command0AtomicParsley-Command-1.130420131.43
AtomicParsley::Command::Tags0AtomicParsley-Command-1.130420131.43
File::Copy0perl0.00
File::Spec0PathTools-3.47122.86
File::Temp0File-Temp-0.2304131.43
HTML::TreeBuilder::XPath0HTML-TreeBuilder-XPath-0.14131.43
IMDB::Film0IMDB-Film-0.53125.71
LWP::UserAgent0libwww-perl-6.08125.71
perl5.010perl0.00
strict0perl0.00
warnings0perl0.00

App-MP4Meta declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
App::Cmd::Tester0App-Cmd-0.323134.29
English0perl0.00
Test::More0Test-Simple-1.001006128.57

App-MP4Meta declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571