Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

App-Magpie

Prerequisites

App-Magpie declares the following 36 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CPAN::Mini0CPAN-Mini-1.111016134.29
Encode0Encode-2.83125.71
RRDTool::OO0RRDTool-OO-0.36128.57
Path::Tiny0Path-Tiny-0.084134.29
App::Cmd::Setup0App-Cmd-0.330134.29
Parse::CPAN::Meta1.4401Parse-CPAN-Meta-1.4417131.43
strict0perl0.00
Find::Lib0Find-Lib-1.04128.57
Moose0Moose-2.1605134.29
MooseX::SemiAffordanceAccessor0MooseX-SemiAffordanceAccessor-0.10131.43
MetaCPAN::Client0MetaCPAN-Client-1.013000131.43
File::HomeDir::PathClass0File-HomeDir-PathClass-1.112060134.29
Config::Tiny0Config-Tiny-2.23131.43
version0version-0.9916128.57
ORDB::CPAN::Mageia0ORDB-CPAN-Mageia-1.121690131.43
List::AllUtils0List-AllUtils-0.09131.43
File::Copy0perl0.00
perl5.020perl0.00
warnings0perl0.00
Readonly0Readonly-2.01131.43
Exporter::Lite0Exporter-Lite-0.08134.29
Moose::Role0Moose-2.1605134.29
CPAN::Recent::Uploads0CPAN-Recent-Uploads-0.08134.29
Term::ANSIColor0Term-ANSIColor-4.05134.29
MooseX::Singleton0MooseX-Singleton-0.29131.43
Parallel::ForkManager0Parallel-ForkManager-1.17128.57
File::pushd0File-pushd-1.009134.29
Text::Padding0Text-Padding-1.110170131.43
Parse::CPAN::Packages::Fast0Parse-CPAN-Packages-Fast-0.09117.14
Template0Template-Toolkit-2.26125.71
DateTime0DateTime-1.26134.29
File::ShareDir0File-ShareDir-1.102128.57
LWP::Simple0libwww-perl-6.15125.71
LWP::UserAgent0libwww-perl-6.15125.71
URPM0URPM-5.06125.71
MooseX::Has::Sugar0MooseX-Has-Sugar-1.000004134.29

App-Magpie declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.88Test-Simple-1.001014122.86
Module::Build0.3601Module-Build-0.4216134.29
IO::Handle0IO-1.25125.71
IPC::Open30perl0.00
blib1.01perl0.00
File::Spec0PathTools-3.62125.71

App-Magpie declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4216134.285714285714