App-Maisha

Prerequisites

App-Maisha declares the following 16 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.36125.71
Class::Accessor::Fast0Class-Accessor-0.34117.14
Config::Any0Config-Any-0.26134.29
File::Basename0perl0.00
File::HomeDir0File-HomeDir-1.00125.71
File::Path0File-Path-2.11128.57
FindBin0perl0.00
Getopt::Long0Getopt-Long-2.47125.71
IO::File0IO-1.25125.71
Module::Pluggable2.7Module-Pluggable-5.1117.14
Net::Twitter3.18003Net-Twitter-4.01010134.29
Pod::Usage0Pod-Usage-1.67114.29
Storable0Storable-2.51111.43
Term::Shell0Term-Shell-0.06134.29
Text::Wrap0Text-Tabs+Wrap-2013.0523120.00
perl5.006perl0.00

App-Maisha declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.70Test-Simple-1.001014122.86

App-Maisha declares the following 6 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Test::CPAN::Meta0Test-CPAN-Meta-0.25134.285714285714
Test::CPAN::Meta::JSON0Test-CPAN-Meta-JSON-0.16134.285714285714
Test::Distribution2.00Test-Distribution-2.00128.571428571429
Test::Effects0Test-Effects-0.001005128.571428571429
Test::Pod1.00Test-Pod-1.51131.428571428571
Test::Pod::Coverage0.08Test-Pod-Coverage-1.10134.285714285714