App-PgCryobit

Prerequisites

App-PgCryobit declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Config::General2.44Config-General-2.52125.00
DBD::Pg2.16.1DBD-Pg-3.1.1137.50
File::Basename2.76perl0.00
File::Copy2.11perl0.00
File::Temp0File-Temp-0.2304134.38
Getopt::Long2.37Getopt-Long-2.42128.13
Moose0.94Moose-2.1205128.13
Net::FTP2.77libnet-1.25115.63
Pod::Usage1.35Pod-Usage-1.63115.63

App-PgCryobit declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.96134.38
File::Spec0PathTools-3.40128.13
Test::Exception0Test-Exception-0.32134.38
Test::FTP::Server0.012Test-FTP-Server-0.012131.25
Test::More0Test-Simple-1.001003131.25
Test::TCP0.16Test-TCP-2.02137.50
Test::postgresql0.09Test-postgresql-0.09134.38

App-PgCryobit declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.96134.375