App-PipeFilter

Prerequisites

App-PipeFilter declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
YAML::Any00.00
JSON::Path00.00
MooseX::Getopt0MooseX-Getopt-0.68134.29
JSON::XS0JSON-XS-3.01117.14
Moose0Moose-2.1604134.29

App-PipeFilter declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571