App-Prove-Plugin-Distributed

Prerequisites

App-Prove-Plugin-Distributed declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
App::Prove3.22Test-Harness-3.32130.30
Carp0Carp-1.3301127.27
Config0perl0.00
Cwd0PathTools-3.47124.24
File::Spec0PathTools-3.47124.24
Getopt::Long0Getopt-Long-2.42127.27
IO::File0IO-1.25127.27
IO::Select0IO-1.25127.27
IO::Socket::INET0IO-1.25127.27
Sys::Hostname0perl0.00
Test::More0Test-Simple-1.001003130.30

App-Prove-Plugin-Distributed declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Builder0Test-Simple-1.001003130.30
Test::Fatal0Test-Fatal-0.013133.33
Test::Requires0Test-Requires-0.08136.36

App-Prove-Plugin-Distributed declares the following 4 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98133.333333333333
Net::Address::IP::Local0Net-Address-IP-Local-0.1.2127.272727272727
Net::Ping0Net-Ping-2.41127.272727272727
PBS::Client0PBS-Client-0.11130.30303030303