Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

App-Rssfilter

Prerequisites

App-Rssfilter declares the following 26 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Path::Class::File0.26Path-Class-0.35128.57
Path::Class0Path-Class-0.35128.57
Moo::Role0Moo-1.007000134.29
warnings0perl0.00
Cwd0PathTools-3.47122.86
Scalar::Util0Scalar-List-Utils-1.41125.71
Moo0Moo-1.007000134.29
Mojolicious3.28Mojolicious-5.82128.57
Module::Runtime0Module-Runtime-0.014128.57
Log::Any::Adapter0Log-Any-1.03134.29
Path::Class::Dir0Path-Class-0.35128.57
App::Cmd::Setup0App-Cmd-0.327134.29
List::MoreUtils0List-MoreUtils-0.405125.71
Mojo::DOM0Mojolicious-5.82128.57
Mojo::UserAgent0Mojolicious-5.82128.57
List::Util0Scalar-List-Utils-1.41125.71
Try::Tiny0Try-Tiny-0.22134.29
experimental0.005experimental-0.013134.29
Class::Inspector0Class-Inspector-1.28131.43
HTTP::Date0HTTP-Date-6.02131.43
constant0constant-1.27128.57
Method::Signatures0Method-Signatures-20141021122.86
feature0perl0.00
YAML::XS0YAML-LibYAML-0.59128.57
Log::Any0Log-Any-1.03134.29
strict0perl0.00

App-Rssfilter declares the following 12 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::MockObject0Test-MockObject-1.20140408131.43
Test::Most0Test-Most-0.34128.57
Test::More0Test-Simple-1.001014122.86
Test::Exception0Test-Exception-0.36131.43
Mojo::Message::Response0Mojolicious-5.82128.57
lib0lib-0.63120.00
File::Temp0File-Temp-0.2304131.43
namespace::autoclean0namespace-autoclean-0.24134.29
Test::Routine0Test-Routine-0.020131.43
Moose0Moose-2.1403134.29
Mojo::Transaction0Mojolicious-5.82128.57
Test::Routine::Util0Test-Routine-0.020131.43

App-Rssfilter declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.04131.428571428571