Errors

build_prereq_matches_use
  • JSON
  • Net::Lighthouse::Project
  • RT::Client::REST
  • RT::Client::REST::Ticket
  • Test::Cukes
  • Text::Greeking
manifest_matches_dist
  • MANIFEST (186) does not match dist (183):
  • Missing in Dist: t/config, t/db.sqlite, t/resolutions/db.sqlite
meta_yml_conforms_to_known_spec
License 'MIT' is invalid (license) [Validation: 1.4];Missing mandatory field, 'abstract' (abstract) [Validation: 1.4]
prereq_matches_use
  • Any::Moose
  • Config::GitLike::Git
  • Email::MIME
  • JSON
  • Net::Google::Code
  • Net::Google::Code::Issue
  • Net::Lighthouse::User
  • Net::Trac::TicketSearch
  • Params::Validate
  • Path::Class
  • Template::Declare::Tags
  • Test::Script::Run
  • Try::Tiny
use_strict
App::SD::Server::Dispatcher
use_warnings
App::SD::Server::Dispatcher