App-Scrobble

Prerequisites

App-Scrobble declares the following 13 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Dump0Data-Dump-1.22118.18
File::HomeDir0File-HomeDir-1.00127.27
Module::PluginFinder0Module-PluginFinder-0.04127.27
Moose0Moose-2.1210136.36
Moose::Role0Moose-2.1210136.36
MooseX::Getopt::Dashes0MooseX-Getopt-0.63136.36
MooseX::SimpleConfig0MooseX-SimpleConfig-0.10136.36
Net::LastFM::Submission0Net-LastFM-Submission-0.64133.33
WWW::BBC::TrackListings0WWW-BBC-TrackListings-0.01127.27
WWW::Mixcloud0WWW-Mixcloud-0.01130.30
namespace::autoclean0namespace-autoclean-0.19136.36
strict0perl0.00
warnings0perl0.00

App-Scrobble declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
English0perl0.00
Test::More0Test-Simple-1.001003130.30

App-Scrobble declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98133.333333333333