App-Shotgun

Prerequisites

App-Shotgun declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Cwd3.33PathTools-3.47122.86
Expect1.21Expect-1.31131.43
Moose2.0007Moose-2.1213134.29
MooseX::Getopt0.37MooseX-Getopt-0.65134.29
MooseX::LogDispatch1.2002MooseX-LogDispatch-1.2002128.57
MooseX::POE::SweetArgs0.213MooseX-POE-0.215125.71
MooseX::Types::Path::Class0.05MooseX-Types-Path-Class-0.06131.43
Net::SFTP::Foreign1.64Net-SFTP-Foreign-1.77122.86
POE::Component::Client::SimpleFTP0.003POE-Component-Client-SimpleFTP-0.003134.29
POE::Component::Generic0.1205POE-Component-Generic-0.1403125.71
Path::Class::Dir0.23Path-Class-0.35128.57

App-Shotgun declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.96Test-Simple-1.001006128.57

App-Shotgun declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571