Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Email::Address 0 Email-Address-1.908 1.908 -
Encode 0 Encode-2.86 2.86 5.007003
Fcntl 0 perl-5.24.0 5.24.0 5.000000
File::Temp 0 File-Temp-0.2304 0.2304 5.006001
Getopt::Long 0 Getopt-Long-2.49.1 2.49.1 5.000000
LWP::UserAgent 0 libwww-perl-6.15 6.15 -
Number::RecordLocator 0 Number-RecordLocator-0.005 0.005 -
Pod::Usage 0 Pod-Usage-1.69 1.69 5.006000
Term::ANSIColor 0 Term-ANSIColor-4.05 4.05 5.006000
Term::Encoding 0 Term-Encoding-0.02 0.02 -
Term::ReadKey 0 TermReadKey-2.33 2.33 -
YAML 0 YAML-1.18 1.18 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.24 7.24 5.008009

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.24 7.24 5.008009