App-Wallflower

Prerequisites

App-Wallflower declares the following 13 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301127.27
Exporter0Exporter-5.70127.27
Getopt::Long0Getopt-Long-2.42127.27
HTML::LinkExtor0HTML-Parser-3.71130.30
HTTP::Date0HTTP-Date-6.02133.33
HTTP::Headers0HTTP-Message-6.06130.30
Path::Class0Path-Class-0.33130.30
Plack::Util0Plack-1.0030130.30
Pod::Find0Pod-Parser-1.62121.21
Pod::Usage0Pod-Usage-1.64118.18
URI0URI-1.64133.33
strict0perl0.00
warnings0perl0.00

App-Wallflower declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Find0perl0.00
File::Spec0PathTools-3.47124.24
File::Temp0File-Temp-0.2304133.33
List::Util0Scalar-List-Utils-1.39124.24
Test::More0.88Test-Simple-1.001003130.30

App-Wallflower declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98133.333333333333