App-dux

Prerequisites

App-dux declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Unixish1.31Data-Unixish-1.47125.71
Module::List0Module-List-0.003134.29
Perinci::CmdLine1.06Perinci-CmdLine-1.30134.29
Perinci::Sub::Wrapper0.51Perinci-Sub-Wrapper-0.62134.29
Tie::Diamond0.05Tie-Diamond-0.06131.43
Tie::Simple0Tie-Simple-1.03122.86
experimental0experimental-0.010134.29
perl5.010001perl0.00

App-dux declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0PathTools-3.47122.86
IO::Handle0IO-1.25125.71
IPC::Open30perl0.00
Test::More0Test-Simple-1.001006128.57

App-dux declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571