App-passmanager

Prerequisites

App-passmanager declares the following 15 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Curses0Curses-1.33111.43
Curses::UI0Curses-UI-0.9609117.14
File::Path0File-Path-2.12128.57
Git::Wrapper0Git-Wrapper-0.045134.29
GnuPG::Interface0GnuPG-Interface-0.52131.43
IO::File0IO-1.25125.71
IO::Handle0IO-1.25125.71
Moose0Moose-2.1604134.29
Moose::Role0Moose-2.1604134.29
MooseX::App::Cmd0MooseX-App-Cmd-0.32134.29
MooseX::App::Cmd::Command0MooseX-App-Cmd-0.32134.29
Scalar::Util0Scalar-List-Utils-1.42125.71
XML::Simple0XML-Simple-2.22134.29
strict0perl0.00
warnings0perl0.00

App-passmanager declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571