App-perlall

Prerequisites

App-perlall declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
App::Rad1.04App-Rad-1.05122.86
Cwd3.30PathTools-3.47122.86
Devel::PatchPerl0.46Devel-PatchPerl-1.28134.29
Devel::Platform::Info0Devel-Platform-Info-0.15134.29
File::Basename2.74perl0.00
File::Path1.08File-Path-2.09128.57
Getopt::Long2.36Getopt-Long-2.42125.71
IO::Scalar0IO-stringy-2.110100.00
IPC::Cmd0.46IPC-Cmd-0.92128.57
IPC::Open30perl0.00
Pod::Usage1.33Pod-Usage-1.64117.14

App-perlall declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.02131.43

App-perlall declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.02131.428571428571
File::Slurp9999.13File-Slurp-9999.19120