App-perlbrew

Prerequisites

App-perlbrew declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CPAN::Perl::Releases1.84CPAN-Perl-Releases-1.88134.29
Capture::Tiny0.25Capture-Tiny-0.25134.29
Devel::PatchPerl1.24Devel-PatchPerl-1.24134.29
Pod::Parser1.62Pod-Parser-1.62120.00
Pod::Usage1.64Pod-Usage-1.64117.14
local::lib2.000014local-lib-2.000014134.29
perl5.8.0perl0.00

App-perlbrew declares the following 10 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98131.43
File::Temp0.2304File-Temp-0.2304131.43
IO::All0.51IO-All-0.79134.29
Path::Class0.33Path-Class-0.35128.57
Test::Exception0.32Test-Exception-0.32131.43
Test::More1.001002Test-Simple-1.001006128.57
Test::NoWarnings1.04Test-NoWarnings-1.04128.57
Test::Output1.03Test-Output-1.03134.29
Test::Simple1.001002Test-Simple-1.001006128.57
Test::Spec0.47Test-Spec-0.47131.43

App-perlbrew declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98131.428571428571