App-perlrdf-Command-Query

Prerequisites

App-perlrdf-Command-Query declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
App::perlrdf0App-perlrdf-0.004134.38
JSON2.00JSON-2.90131.25
RDF::Query2.900RDF-Query-2.911134.38
RDF::Query::Client0.112RDF-Query-Client-0.112137.50
Spreadsheet::Wright0Spreadsheet-Wright-0.105134.38
YAML::XS0YAML-LibYAML-0.44131.25
perl5.10.0perl0.00

App-perlrdf-Command-Query declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98134.38
Test::More0.61Test-Simple-1.001003131.25

App-perlrdf-Command-Query declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98134.375