AtomicParsley-Command

Prerequisites

AtomicParsley-Command declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
File::Copy0perl0.00
File::Glob0perl0.00
File::Spec0PathTools-3.62125.71
IPC::Cmd0IPC-Cmd-0.92128.57
Object::Tiny0Object-Tiny-1.08128.57
perl5.010perl0.00
strict0perl0.00
warnings0perl0.00

AtomicParsley-Command declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0PathTools-3.62125.71
FindBin0perl0.00
IO::Handle0IO-1.25125.71
IPC::Open30perl0.00
Test::Deep0Test-Deep-1.120131.43
Test::Fatal0Test-Fatal-0.014131.43
Test::More0.88Test-Simple-1.001014122.86

AtomicParsley-Command declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571