Audio-Daemon-MPG123

Errors

Audio-Daemon-MPG123-0.9Beta has the following 5 errors.

CategoryError
metayml_is_parsableMETA.yml was not found
no_invalid_versions{"MPG123.pm":{"Audio::Daemon::MPG123":"0.9Beta"},"MPG123/Client.pm":{"Audio::Daemon::MPG123::Client":"0.9Beta"},"MPG123/Server.pm":{"Audio::Daemon::MPG123::Server":"0.9Beta"}}
no_pod_errorsAudio-Daemon-MPG123-0.9Beta/MPG123.pm -- Around line 93: =back without =overAudio-Daemon-MPG123-0.9Beta/MPG123/Client.pm -- POD ERRORSHey! The above document had some coding errors, which are explained below:Around line 251: =back doesn't take any parameters, but you said =back 4Around line 257: You forgot a '=back' before '=head1' You forgot a '=back' before '=head1' You forgot a '=back' before '=head1' You forgot a '=back' before '=head1'Around line 396: =back doesn't take any parameters, but you said =back 4Audio-Daemon-MPG123-0.9Beta/MPG123/Server.pm -- POD ERRORSHey! The above document had some coding errors, which are explained below:Around line 555: =back doesn't take any parameters, but you said =back 4Around line 577: =back doesn't take any parameters, but you said =back 4Around line 579: You forgot a '=back' before '=head1' You forgot a '=back' before '=head1'
use_strictAudio::Daemon::MPG123
use_warningsAudio::Daemon::MPG123::Client, Audio::Daemon::MPG123, Audio::Daemon::MPG123::Server