Kwalitee Issues

No Core Issues.

build_prereq_matches_use

List all modules used in the test suite in META.yml build_requires

Error:

  • Pod::Coverage::TrustPod
  • Test::Pod
  • Test::Pod::Coverage

Modules

Name Abstract Version View
Audio::MPD::Common common helper classes for mpd 2.003 metacpan
Audio::MPD::Common::Item a generic collection item 2.003 metacpan
Audio::MPD::Common::Item::Directory a directory object 2.003 metacpan
Audio::MPD::Common::Item::Playlist a playlist object 2.003 metacpan
Audio::MPD::Common::Item::Song a song object with some audio tags 2.003 metacpan
Audio::MPD::Common::Output class representing MPD output 2.003 metacpan
Audio::MPD::Common::Stats class representing MPD stats 2.003 metacpan
Audio::MPD::Common::Status class representing MPD status 2.003 metacpan
Audio::MPD::Common::Time class representing time of current song 2.003 metacpan
Audio::MPD::Common::Types types used in the distribution 2.003 metacpan

Other Files

Build.PL metacpan
Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
README metacpan
dist.ini metacpan